Networking issues across Campus

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Issue was resolved by networking.

Posted Apr 23, 2026 - 12:55 EDT

Monitoring

The Network team has identified and solved the issue. The issue was transient and is not likely to happen again. They will release a root cause analysis at a later date.
Posted Apr 23, 2026 - 11:27 EDT

Investigating

Users may notice some issues with the network across ResNet and parts of Campus. Engineers are engaged and looking into the issue.
Posted Apr 23, 2026 - 10:54 EDT
This incident affected: Other Services.