School of Business Charlotte Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 01:48 EDT
Investigating
Our monitoring tools have indicated a possible network issue at School of Business Charlotte. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Apr 09, 2024 - 00:15 EDT
This incident affected: Network (Campus Building Networks).