Sakai degradation of service
Incident Report for UNC Chapel Hill - ITS
Resolved
Sakai service restored
Posted Jul 15, 2020 - 01:31 EDT
Identified
At 1:05 full Sakai restart. Expected outage of 20 minutes
Posted Jul 15, 2020 - 01:06 EDT
Investigating
Sakai degradation of service
Posted Jul 15, 2020 - 00:31 EDT
This incident affected: Educational Technologies (Sakai).