School of Business Charlotte Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 18:32 EDT

Identified

This outage is part of a larger fiber outage. The vendor is aware of the issue and is working to resolve.
Posted Mar 24, 2025 - 15:07 EDT

Investigating

Our monitoring tools have indicated a possible network issue at School of Business Charlotte. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Mar 24, 2025 - 14:33 EDT
This incident affected: Network (Campus Building Networks).