Carrier Issues Affecting VoIP Phones

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Carrier now stable.

Posted Feb 13, 2026 - 16:25 EST

Identified

ITS-Telecommunications is currently investigating carrier network related issues which appear to be causing calling issues on campus VoIP phones. At this time, “No Service” may display on the phone, or the inability to make/receive calls. Updates will be provided as they become available.
Posted Feb 13, 2026 - 15:04 EST
This incident affected: Network (Voice Messaging).