ACCT.ITSAPPS.UNC.EDU services degraded / TDX 455736

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 11:42 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2026 - 10:48 EDT

Investigating

TDX Ticket opened #455736 and security is investigating issue at this time.
Posted Aug 26, 2026 - 10:44 EDT
This incident affected: Network (Internet Connection).