Carolina Living and Learning Residence Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:00 EST
Identified
Spectrum Internet is reporting an outage in Pittsboro. No ETA on repair.
Posted Nov 10, 2024 - 14:04 EST
Update
The onsite contact has been notified and a ticket submitted to the ISP for further troubleshooting.
Posted Nov 10, 2024 - 13:52 EST
Investigating
Our monitoring tools have indicated a possible network issue at Carolina Living and Learning Residence. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Nov 10, 2024 - 13:17 EST
This incident affected: Network (Campus Building Networks).