Zoom Web Portal - Degraded Performance
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 13:53 EDT
Identified
We have received reports of users being unable to generate a zoom meeting event via Google Suite. The issue is caused by the service provider. We will continue to provide updates as we have them. Does not impact Zoom meeting creation via Outlook client.
Posted Aug 02, 2022 - 11:31 EDT
This incident affected: Educational Technologies (Zoom).