Voicemail to Email Service Outage

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted May 14, 2025 - 22:31 EDT

Update

The fix, if attempted, did not resolve the issue. This continues to be escalated with the provider. This issue does not impact only UNC. It is a larger/broader issue with the service provider. Voicemail messages that are forwarded to email are lost until this issue is resolved.
Posted May 14, 2025 - 08:07 EDT

Update

The vendor intends to finish implementing a solution today.
Posted May 13, 2025 - 08:14 EDT

Identified

The vendor has identified the problem and is implementing a fix. More information will be provided as available.
Posted May 12, 2025 - 17:04 EDT

Investigating

ITS Telecommunications is aware of an issue impacting the voicemail to e-mail service and is working with the vendor to restore functionality.
Posted May 12, 2025 - 11:49 EDT
This incident affected: Other Services.