Quadrangle Drive, 6101 Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 06:13 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Quadrangle Drive, 6101. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Mar 19, 2024 - 06:13 EDT
This incident affected: Network (Campus Building Networks).