UNC Med School Websites Experiencing Issues

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

The connectivity issue affecting UNC School of Medicine, has been resolved. Sites are now accessible and operating normally.
We have confirmed service stability and will continue monitoring to ensure continued availability.

Posted Jun 27, 2026 - 09:06 EDT

Monitoring

Investigators have identified the issue and sites should be returning to service, but engineers are continuing to monitor.
Posted Jun 26, 2026 - 17:35 EDT

Identified

There is an issue that is impacting connectivity to School of Medicine websites including www.med.unc.edu. Engineers are aware of this issue and are working with the vendor to resolve,
Posted Jun 26, 2026 - 17:19 EDT
This incident affected: Web (School of Medicine WordPress).