Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2026 - 12:00 EST
Scheduled
The Grouper application (user interface and programmable interfaces) will be unavailable during this change window. Users will find a service outage message for access attempts, and programmable interfaces will receive service unavailable messages. Users or services dependent on Grouper should plan for their changes to occur prior to or after this change is complete.
Posted Jan 30, 2026 - 11:05 EST
This scheduled maintenance affected: Other Services.