YMCA Building Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Feb 01, 2025 - 09:56 EST

Investigating

Our monitoring tools have indicated a possible network issue at YMCA Building. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Feb 01, 2025 - 09:53 EST
This incident affected: Network (Campus Building Networks).