Woollen Gymnasium Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 21, 2024 - 14:51 EDT
Identified
There is a power outage at this location. Electrical Distribution is onsite and troubleshooting the issue.
Posted May 21, 2024 - 13:42 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Woollen Gymnasium. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 21, 2024 - 08:46 EDT
This incident affected: Network (Campus Building Networks).