TEACCH Asheville Technology Drive Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 22:24 EST
Investigating
Our monitoring tools have indicated a possible network issue at TEACCH Asheville Technology Drive. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Nov 18, 2024 - 22:21 EST
This incident affected: Network (Campus Building Networks).