Thunderstorm Impacts Many Wireless Access Points on Campus

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Network teams have restored connectivity to impacted wireless access points.

Posted Sep 05, 2026 - 18:58 EDT

Identified

Due to a thunderstorm there are multiple wireless access points down at buildings across campus. These buildings include but are not limited to: Baity Hill, Brinkhous Bullit, Clinic Wing, McClain-Owl, Murphey Hall, Med Building, Alumni Hall, and Garnder.

Appropriate groups are aware and investigating.
Posted Sep 05, 2026 - 16:03 EDT
This incident affected: Network (Wireless).