H. Adam Lenz noted in TDX tkt 472089 we are not seeing downtime at the application. everything appears online and the website is serving content
Posted Sep 21, 2026 - 10:06 EDT
Investigating
Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted Sep 21, 2026 - 09:04 EDT
This incident affected: Web (alertcarolina.unc.edu).