Cooling event in the ITS Manning machine room has affected multiple services.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 12:48 EDT
Update
All services have returned to service except some ConnectCarolina reporting environments.
Posted Sep 16, 2020 - 08:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2020 - 06:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2020 - 06:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2020 - 06:44 EDT
Identified
Cooling event in the ITS Manning machine room has affected multiple services. More information will be provided as it comes available.
Posted Sep 16, 2020 - 04:52 EDT
This incident affected: ConnectCarolina (ConnectCarolina Finance, HR/Payroll, ImageNow, Portal, Student Administration, Web Travel), Databases, Educational Technologies (Sakai), and Network (F5 Load Balancing).