xMatters
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 06, 2019 - 10:10 EDT
Monitoring
The xMatters Incident Response team has deployed a fix for the issue.
Posted Apr 06, 2019 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2019 - 09:45 EDT
Investigating
At 9:22:29 AM on 4/6/2019, ITS detected a problem with xMatters. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.

If you have any questions, please contact the ITS Service Desk at 962-HELP. Visit https://itsstatus.unc.edu to track the current operational state of ITS services.
Posted Apr 06, 2019 - 09:34 EDT